Why do I have to reset my console to make my mic work when I join a party?

Hey, 

Got a really annoying problem that won't go away. Ever since I first used my play and charge kit to recharge my controller, when I join or create a party I cannot hear or be heard by anyone in there. The circle lights up green so my mic is supposedly working ok but I can't hear or be heard.

I've tried unplugging my play and charge kit (or plugging it in if it wasn't already), leaving and rejoining the party and turning my controller off and on again but nothing works. The only way I can start using my mic is by resetting my xbox, so for the past 2 weeks or so whenever I join a party I can only talk after resetting my xbox, after which it works absolutely fine.

At first it wasn't so bad but after doing it 100+ times it's getting increasingly annoying. Hopefully someone can help. Cheers guys.

 

Question Info


Last updated July 4, 2018 Views 16 Applies to:

The kinect sometimes doesnt reconize you, so your labled as a guest,  when your labeled a guest it will prevent you from hearing/talking.    Ive found a little work arount.  Simply get out of view of the camera and then walk back into view,  it will often reconize you correctly then and let you hear/talk.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

my kinect sensor wont work for my headset i cant talk

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

my mic wont work i just but it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, JUSTIN STEWART9! This thread is a bit old. If you could, please post up a new thread detailing what you're running into and troubleshooting you've completed. This way we can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.