What Ports For NAT Type???

Hello everyone.  I just recently got a Westell 7500 router and my NAT Type is moderate.  I'm currently trying to open the ports.

 

Here are the fields that I need to fill in: 

  • Service Name
  • Protocol
  • Start Port
  • End Port
  • LAN Port
  • Direction
  • Port Direction

 

I'm at a loss because all I can find is this:

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)

I can give the "Service Name" anything like Port 88 (UDP) so I know what it is.

For "Protocol" I can select "UDP" or "TCP" or "Both."

"LAN Port" is automatically a zero (0).

"Direction" is automatically "In."  But if I change it to "Out" then the selection for the field "Port Direction" can be changed from "dst" to "src" where as it's originally "dst."

 

I think I explained the whole situation the best I could.  If ya'll need to hear more then feel free to ask and I'll appreciate any help I get.

 

Thanks.

 

Question Info


Last updated July 4, 2018 Views 98 Applies to:

I just got the D-Link G3810. I never have to worry about NAT setting's again. It does it auto.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found this. Hope it helps.

 

The only thing that needs to be done is a simple port forward or a DMZ to the 360. Start off by visiting http://192.168.1.1/ and then clicking Firewall Settings, and choosing DMZ Host from the Left Side navigation. You will see a listing of devices in a drop-down menu. Locate the name of the Xbox 360, and then click Enable. From there, your Xbox should be getting an Open NAT condition.

Since using the DMZ can be seen as a security issue since it forwards ALL traffic incoming to the selected device, I do prefer a Port Forwarding rule instead. If you visit the Port Forwarding section of the modem instead of the DMZ Host section, you should see a drop-down list with a listing of services in it. I'm not sure if the "XBox Live" entry I see in my modem's list will work for what you need, but if it doesn't, you can create your own port forwarding rules by pressing "Create." From there, you'll need to give the modem the ports needed to be forwarded (they can be found in this article: http://support.microsoft.com/kb/908874).

To create the rule, the first thing you need to do is give it a name. Then, make sure the Port Forwarding Radio button is selected. From there, using the link I posted above, enter in the required port(s). Protocol should be self-explanatory. Global PortStart and Global PortEnd should be filled out based on what is needed. If you are not forwarding a range of ports, such as port 2000-2050 but are only filling in one port, you do not need to use Global PortEnd. Simply enter in the port number in Global PortStart. Base HostPort is the lowest number port that needs to be forwarded. One you've entered in the first port range or port number/protocol that needs to be forwarded, save it. You'll be taken to a list with the new rule you've made, which will give you options to add additional ports to your service, or to save it. Add any additional ports, and then save it.

Once back at the main Port Forwarding screen, choose your new service from the list, make sure it is set to "Host" and then for the last option, either choose your Xbox 360's name from the drop-down list, or enter in it's IP address. Click Apply, and the 360 should be able to get Open NAT if you performed everything correctly.

Hope that does it. If you need a username and password for the modem, try the following:

admin/password
admin/password1
admin/admin
admin/admin1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.