wep to wpa2

how would i go about connecting to wpa2 so when i try to connect it asks for my password and not for my wep 

 

Question Info


Last updated July 4, 2018 Views 13 Applies to:

Hi,

This is a router setting, so you will need to access your router via your web browser and change the wireless security settings

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.