WEP key invalid

Trying to hook up xbox 360 for first time. Always fails when trying to connect to wireless. Asks for WEP key and I input the password that has hooked up countless devices to it and it fails. I think it is WPA password for the wireless router. Any advice? Thanks.

 

Question Info


Last updated July 4, 2018 Views 134 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

G'day Gravy! Is the error specifically pointing out an incorrect password? If so, can you try changing your wireless password and enter the new one?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The password is correct. I have phones, laptops, kindles, etc all hooked to the wireless using the password that I try on the X box. Works for everything but the x box.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Advanced!

Appreciate if you could post up the make and model of your router and your modem as well (if this is not a single device). Also, state whether you have the white or black external wireless network adapter or the built-in (Xbox 360S/E).

Which security method have you configured for your router (WEP, WPA-SPK, WPA2-PSK with AES encryption)?

Make sure WPS (Wi-Fi Protected Setup) is diabled and that you have manually configuerd wireless setting for your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Netgear Versalink for AT&T modem/router model B90-755025-15

Wifi on the X-box is built in

WPA2-AES security

I looked in advanced configuration and couldn't find anything labeles WPS.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

WPS is disabled

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="AdvancedGravy90"]

Netgear Versalink for AT&T modem/router model B90-755025-15

...WPA2-AES security

[/quote]

If you are using WPA2-AES then I wonder why the Xbox is complaining about a WEP password.

Can you (just for testing purposes) disable the WLAN encryption temporarily and try to connect your console? Also make sure you change the SSID to something personal (maybe the Router was set up by AT&T with a default name, that is the same for everyone, and a neighbour set up a WLAN with the same SSID?)

If the console is able to connect without encryption to your WLAN, set up WPA2 encryption again. When choosing a password, make sure you use characters from the standard ASCII range, meaning you should avoid overly special characters like Umlauts or accented characters, as these can lead to problems. Try a "simpler" passphrase first with only upper and lowercase letters from the standard alphabet and numbers. Then (if desired, but also recommended) make the password more complex by using special characters like punctuation or symbols like #%! etc... See if the Xbox is still able to connect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is a known issue with the B90-755025-15, to recognize WPA2-PSK or mixed mode WPA/WPA2.

Change the security method to WPA-PSK (not mixed mode) to resolve this issue.

Post back and let us know how that goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This did it. Sorry for the slow response. Have not been around. Thanks for all of the suggestions and help from everyone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great stuff!

Happy gaming and play safe! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

how do you change the security method?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.