Weird Temporary "service info is unavailable" !

Greetings

My xbox one have a weird problem in last few weeks!

Everytime when i turn my console on, it's not connected to xbox live, however network troubleshooter says "it's all good" and NAT type is Open.

I can't do anything to get it connected to xbox live and nothing in dashboard appears (i did every troubleshoots available over xbox site and internet), because it says the console is connected to the Internet.

The weird part is the problem is temporary! As the console connects to Xbox live after about 15-20 minutes itself. And it's happening every time i turn the console on.

What's going on? Why am i have to wait about 20mins to "service info is unavailable" changes to "all services are available"?

Will be appreciated for any help

Thanks

*sorry for bad English

 

Question Info


Last updated July 4, 2018 Views 288 Applies to:

I did a hard reset and it seemed to work for me. Hold the power button until the Xbox turns off then unplug it from the wall. Wait 60 seconds, plug it back in and turn it on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

did the power cycle several times in several days. still the same

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Battle 4 Persia!

How do you currently have your Xbox One connected to the internet, wired or wireless? Also, do you have your console set to 'Instant on' or are you using 'Energy-saving'?

Just to make sure we run through all possible solutions, let's give the steps in this Xbox One Disconnection Guide a go. You might also want to try creating a Static IP for your Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My console is connected wired, and is set instant on

And yeah i did through all solutions, and tried static ip

Still the same!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Recently i figured out something

My friend in another part of city, and with different isp, have the same problem i have!

?!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to check your network connection, can you share what your network speeds show up as under your Xbox One console's detailed network statistics? That can help us narrow this down further.

To get your Detailed Network Statistics, press the menu button on the controller while on the home screen and scroll down to settings. Under settings select Network and move to the right which will listed the option for Detailed Network Statistics.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Actually, when i test network connection or multiplayer test, everything is alright and says it's all good. but when i check the detailed network statistics, it says You need to be online to see the detailed network statistics!

but as i said in first post, after 15-20 minutes, everything goes alright and Live dashboard loads.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem today. Exact same symptoms.... Hard reset does not help. Hard wired via powerline. Network is good. Tested cable / internet connection on my laptop.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.