Weird noise/ Wont recognize game

    I just bought Fallout 4 from Gamestop. When I tried to put it in my Xbox it wouldnt recognize the game. It just said make sure it is an xbox one game etc.

Also now when i put the disc is there is a weird sound. It only happens with my fallout 4 disc, no others. I checked the disc and there are no scratches or any damages. Any ideas?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hey there. I would start making sure your console is up to date. To do this, open the guide, go down to the settings tab, go to all settings, System, Console info & updates, and if there is an update available, apply that. If not, or if that doesn't help, I would next go to Turn off console in the Settings tab and then unplug the power cord from the back of the console for 5 minutes. If that still doesn't help, there is a handy troubleshooter here: support.xbox.com/.../disc-error

If you continue hearing weird noises when you have a disc in, there is a chance that you will have to get your console repaired

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.