Virgin Media users issues with new super hub - fix

Okay so I have been working on this for a while now, and some people may have seen my replies to your disconnecting issues, I have been in constant contact with virgin media and this has resolved the intermittent connection with the virgin media super hub that I was having, so I figured it would be best to let all virgin media customers know to save you lots of phone calls, this might well work with other providers or brands of wireless routers, but I can't guarantee it, but you might as well try anyway.

  1. Make sure your Xbox is on and connected to the virgin media super hub, and they are both connected and there is no issues with your PC/laptop internet connection.
  2. Navigate to Xbox setting > Network setting > configure settings make note of the IP address the Xbox 360 has taken from the router.
  3. On your PC/laptop open the web browser and navigate to 192.168.0.1 (if you have never entered the super hub settings before the the password and user name should be "admin" and "changeme") without the ""
  4. Find the "Advanced setting" option click on it and the router will open up a page full of settings most of these settings do not apply to you.
  5. Now navigate to wireless setting click on it and you should see a page like the one I have attached
 

Question Info


Last updated July 4, 2018 Views 116 Applies to:

Sorry for some reason I lost connection to Xbox.com, carrying on...

  1. (5)Now navigate to wireless setting click on it and you should see a page like the one I have attached(you don't need to change the name of your router like I have)
  2. You will need to set the Xbox 360 to manually pickup the same reserved IP address, you will need to configure this on the virgin media super hub.
  3. You will need to enter some information into the Xbox 360 when setting the system to manually configured this can be found under "Connection" on the virgin media super hub.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry not "connections" it's under "Basic settings"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Cloudkill87! Thank you for sharing your fix with the community!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.