Vertical Lines on Screen

Hi, After about 5mins to half an hour in, when playing a game, I get these green/blue vertical lines on screen, but when I reset the Xbox, all is well and I get a perfect picture of the home screen page. It's certainly not the HDMI leads, as I can play TV episode from a USB stck without any interference. If anyone out ther could advise me please, I would be so grateful. Thank you :)
 

Question Info


Last updated July 4, 2018 Views 327 Applies to:

Could be something in the HDMI path. Might be worth swapping out the cable. If that doesn't help, the dedicated GPU memory is going bad and there's nothing you can do about it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a similar problem with my HDMI cable. When I would plug my turtle beach adapter into the back port next to the HDMI port, after awhile it would make these weird lines in the screen and I would have to reset the xbox for it to go away. All I did was literally turn the cable around and plug it in the other way and it went away for good. This might not be your problem but I agree, I would try swapping out the cable with a friends first to see if that fixes it. If it does, go buy a new one. I recommend Amazon because they are the best on price and quality. I would also try to switch to the standard SD cables if you dont have another HDMI as this would at least replicate not having that HDMI plugged in.

Hope this helps, please let me know if there is anything else I can answer.

Justin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks guys, I found I had another HDMI cable lying around, so used that, and it seems to have worked for the moment!

Will let you know if anything happens again....many thanks !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.