URGENT SVP!! Impossible de me connacter au xbox live!

Bonjour a tous! alors voilà j'ai essayé et réessayé toute la journée en vain de me connecter au live comme le dit l'aide, mais il m'en est toujours impossible!

Le rapport d'erreur m'affiche:

W: 0000-000B

X: C000-4023

Y: 0000-0000

Z: 0000-0000

ID: FFFF-FFFF

à noter que je suis connecté via un cable ethernet.

si quelqu'un a déja rencontré ce problème aidez moi svp!! merci d'avance et bon jeu!

 

Discussion Info


Last updated July 4, 2018 Views 2 Applies to:

Bonjour, afin que mon aide soit bien ciblé avec ton problème pourrais-tu m'apporter quelques précisions.

 

 

1/ Quel sont les choses que tu as testé pour résoudre le problème?

 

2/ as tu testé la connexion de ton routeur sur un autre appareil tel qu'un ordinateur par exemple avec le même type de connexion (Ethernet)?

 

3/ as tu un message d'erreur te disant que ton NAT est modéré ou strict?

 

4/ as tu un message avec un code d'erreur?

 

 

Essai ceci (si ce n'est pas déjà fais):

 

1/ redémarre ton routeur/modem.

 

2/ test la connectivité sur ta console. Paramètres systéme > réseau > ethernet > tester la connexion.

 

3/ Si le problème persiste essai de réinitialiser les paramètres de connexions. Système > réseau > ethernet > configurer le réseau > paramètres complémentaires > rétablir les paramètres d'usine.

 

4/ Test une seconde fois la connection. Paramètres systéme > réseau > ethernet > tester la connexion.

 

5/ Si toutes les solutions n'ont rien changé clique sur le lien suivant et suis les instructions. support.xbox.com/.../cant-connect-to-xbox-live-wizard

 

 

Pour finir si rien ne fonctionne répond à mes premières questions pour que nous en sachions plus et nous t'aiderons dans un prochain post.

bonjour, alors pour répondre a tes propositions:

1/ j'ai testé toutes les instructions données par le lien que tu m'as donné.

2/ ma xbox est connectée directement sur mon modem (neuf box) donc pas de routeur, dont j'ai testé TOUS les ports ethernet en les connectant directement a mon ordinateur, tous fonctionnels sans exceptions.

3/ aucun message d'erreur ne s'affiche a part celui posté plus haut.

et enfin, j'ai réinitialisé la Xbox aux parametres d'usine, rentré manuellement TOUTES les adresses IP et autres adresses MAC, la PPPOE, et tout le reste, aucun message de restriction/bannissement ou quoi que ce soit d'autre, rien a faire..

Merci de ton soucis a mon égard et merci d'avance pour tout le reste.

Si ta console avait été banni dans ton rapport d'erreur tu aurais eu à la place de la ligne Z : Z : 8015-190D, donc ce n'est pas ça. Je me renseigne de mon côté et je reviendrais vers toi avec une réponse. Pourrais-tu me préciser le modèle de ta console? Merci d'avance

D'accord merci bien, c'est une 1ere ou 2 eme génération je sais plus du tout.. Merci bien.

l'arcade est tout blanche, la premium est blanche et la façade du lecteur gris métal, l'élite est toute noir, et la slim est noir avec le wifi intégré.

alors c'est une premium!

Hello, J'ai eu quelques réponses de mon côté par rapport à ton problème.

Le problème viendrait d'un conflit d'adresse ip. Il faudrait pour cela que tu configures une adresse ip statique pour ta console afin qu'elle ne soit pas attribué automatiquement par le DHCP à un autre appareil.

Si jamais cela ne fonctionne pas, il est possible que la carte réseau est HS. Dans ce cas il faudra contacter le support.

j'ai déja essayé et le problème persiste encore et toujours.. d'accord je vais contacter le support pour voir ce qu'ils peuvent faire alors, merci bien!

Déjà super la communauté... Merci de répondre a mon post ou je dis juste que je me fait pirater !

Pour info faite attention au pseudo [Edité par l'équipe de modération] qui est le pseudo que j'ai a chaque connections automatique sur le site...

C'est bien le 5 post ou personne ne prend la peine de lire 2 secondes pour m'aider, ça sert a quoi le forum sinon ?

D'habitude je fais pas de caca nerveux (quand ce n'est pas très grave), mais la je me fait pirater donc j'estime que ça peut vous arriver aussi, et donc vous inquiéter.

Une personne du service serait la bienvenue pour m'aider

@Mani Sheil : De rien en espérant que ton problème se règle par la suite!

@DrinkingKevin : Ton post d'aujourd'*** date de 10 minutes à peine, donc laisse le temps aux gens qui ont des réponses à t'apporter de te répondre...