Upload and Game DVR Issue

Hey everyone, Just wanted to find out if anyone else is running into the same issue that I am.

Ever since Day One, I have been experiencing a bug with my game DVR and Upload clips that span all games I play. 

Whenever I record a game clip, it works fine, but when I go to watch the clip, there are purple and green squares everywhere. I can still see the content, but the purple and green squares flicker around like static. The problem is not with the app itself, because when I watch videos and clips from other people, they show up fine. It is only a problem on clips I record, and the issue can be seen by anyone who watches my clips.

Like I said, just wanted to see if anyone else has the same problem, or can offer a fix.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

I think it console itself. Tried other video app like XBOX VIDEO. And see it repeat that problum.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Like I said, the issue only pops up when myself or others view something that I have recorded. I've been through all of my other apps, and they work great. Even clips that friends have recorded look fine. Something is wrong with the way my xbox records things, but whether it is a hardware or software issue, I don't know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.