Upgraded Internet Service Last Night, Haven't Been Able to Connect Since

I upgraded my internet service last night, which included a new wireless gateway.

Since that time, I haven't been able to access Xbox Live. I'e been messing around with settings and reboots all morning.

Need to walk away for a few minutes. Please let me know if this is something that I can get help with.

Thanks.

What Country/State/Province do you live in? USA/Illinois

Modem brand & model number: 2WIRE - 3600HGV

Router brand & model number: same

Network Connection Type: Wireless

Wireless, what type of encryption are you using? WPA-PSK (TKIP) and WPA2-PSK (AES)

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Old black standalone, Microsoft MN-740

Things you have tried: Is UPnP Enabled? no

Is NAT Type Open? Any Error Codes you encounter: 

What type of internet do you have? Cable/DSL/T1/3G? IPDSL-Uverse

Who is your ISP(Internet Service Provider)? AT&T

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

I've cycled through the same few messages numerous times now; I get 1 of the following:

Can't connect to your wireless network.

Make sure you're connecting to the correct wireless network. You console is configured to connect to the 2WIRExxx network.

Do you want to select a different wireless network?

(I don't, this is my network)

Can't connect to your wireless network.

Turn your router or modem off then back on and wait for 30 seconds.

Have you restarted your router or modem?

(Yes, I've performed this step.)

The test then fails again.

I've entered and re-entered my WEP numerous times.

Also, when I try to disconnect from my selected network, it just rescans for wireless networks and never shows me as disconnected from my network.

This is particularly frustrating when trying to get the console to ask for the WEP again.

I'll answer any questions that may help clarify.

Thanks, in advance, for your time.

Scott

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Hi, the MN740 can only talk WEP but you state above you are using WPA, if you are using WPA that will be the issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Shad0wmanUK,

Look what happens when you spend too many wee hours staring at a screen.

If you were local I'd buy you a beer and let you smack me.

Cheers!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think there was some other firmware you could use on the 740 to support WPA it might have been Dlink firmware, but to be honest I'd just get the Microsoft USB adapter or a pair of homeplug/powerlines adapters.

Or drop your security down to WEP, although WEP isn't very secure to be honest.

No problem :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.