update is a little hinky.

when i uploaded the update my xbox turned itself off and showed a red light on the place where the green light usually comes on. i had to push it again to turn my xbox back on and then had it start to apply the update. it turned itself off  again and is now applying an update now. wth is up with that? i've heard reports of the update screwing things up on peoples xboxes....please tell me i didnt kill my xbox...

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Do you have the xbox 360 slim? Also are you talking about yesterdays Dashboard update. Try this..... Unplug your Ethernet cord ( or wireless modem) and goto the dashboard ( assuming you can get to the dashboard) ->system settings->memory-> then click (LB RB X LB RB X) then click yes. Then your xbox will restart. Plug in your Ethernet cord    (or wireless modem) and connect to xbox live. If this does not fix your issue than Unplug your Ethernet cord ( or wireless modem)  and goto the dashboard->system settings->memory-> then click "Y" and clear your system catch (spelled it wrong) Then restart your xbox . Plug in your Ethernet cord ( or wireless modem) and connect to xbox live. If this does not fix your issue than call Support ( 1-800-4MYXBOX)

Hopes this helps

-Sage

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

doesnt work. good lord....and the people who i called on 1800 4 my xbox are worthless. they dont know what the hell i'm talking bout

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What did they say specifically, when you called?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

someone please delete this thread. i got some competent help from support when i called them again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.