Update has broke both of my xboxes, what is being done!

It's no secret that there is an issue with the most recent update, preventing several people from accessing elements of Xbox live. The troubleshooting tips that are being given out either do not work or give every false hope. Put it this way I have (on both xboxes) cleared cache, deleted the update and redownloaded, deleted profile and redownload, reformatted my hard drive. Power cycled EVERYTHING, and turned on my upnp settings on my gateway. It doesn't matter whether you are connected wirelessly or not. Some times you get long dashboard load times and sometimes you get an error message telling you xbox live is down. Yes you can still play games offline, but I pay money to be able to play ONLINE, and stream content, and the update has taken that from me. Obviously there are people on both his forum and the update issues forum explaining this, but ultimately what we need, NO WHAT WE DESERVE TO KNOW, is what is M$ doing about it and when will a fix happen, because this is absolutely unacceptable!
 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Have you tried all these steps?

forums.xbox.com/.../153327.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes I have!  NOTHING WORKS, so again my question is, what is being done to actually fix the issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also I can download the update, the issue is that the update itself once installed causes both of my xboxes to be inoperable.  So those solutions don't even pertain to my issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Darth!

Appreciate if you could provide us with a little more information. Please read: START HERE! And post back in full detail (the bits that are in bold).

Do you get an error code?

Did you participate in the beta program?

Who is your ISP?

Do you have any apps installed on your consoles?

Do you have a Kinect?

Sorry for all the questions, but i just want to get a clearer view of this :) 

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? USA

Modem brand & model number: Netgear CGD24G

Router brand & model number: Netgear CGD24G

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? White

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown: Yes

Do you have a NAT error? If so, what is your NAT?  No/Open

Any Error Codes you encounter: No

Who is your ISP(Internet Service Provider)? Brigthouse

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.) Dashboard runs to slow to even allow me to run a test.

Do you get an error code? NO

Did you participate in the beta program? Yes (on one xbox, but not the other)

Who is your ISP? Brighthouse

Do you have any apps installed on your consoles? Yes, but actually reformatted one HDD to remove everything and this did not work

Do you have a Kinect? On one xbox, but not the other

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I changed the channel on my router settings from 11-5.  It worked last night and this morning, so hopefully this will work in the long run, but I have had my hopes up with this before.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.