Update failed message displayed when hard drive is installed

I have a Xbox 360 4 GB system with the 320 GB hard drive accessory.

I had issues applying the most recent update with the hard drive installed so following steps taken months ago for a previous update I removed the hard drive and proceeded to update the system, this time without issue. However, upon reinserting the hard drive and rebooting the system, when my profile attempts to login I receive the following error message:

"Update Failed

A system update is required to sign in to Xbox Live, but the update is currently unavailable. If the problem persists, visit www.xbox.com/support."

No error code is displayed with this message.

I've attempted the following to troubleshoot/correct the issue, with the results included:

1) Remove hard drive and attempt to connect to Xbox Live: With the hard drive removed I am able to redownload the profile, problem persists.

2) Try another profile: Using another profile results in the same error message. Other profile is able to connect as well with hard drive removed.

3) Redownload my profile: Attempting to redownload the profile with the hard drive installed results in the same message appearing. Attempting to redownload the profile with the hard drive removed is successful. As well I tried use

4) Apply update with USB stick: Same error message appears. I've ensured the USB stick is formatted FAT32, and that update is extracted to the root directory as per Miss Portia's update issues annoucement thread (http://forums.xbox.com/xbox_forums/xbox_support/xbox_360_support/f/9/t/153327.aspx). All other steps from that thread were followed as well, but the same error persists.

5) Test Xbox Live Connection: This brings up the Update Failed error message. Network and internet test statuses are connected and Xbox Live failed, though Live Status shows the current status. With hard drive removed this test is successful.

6) Reformatted hard drive: This had no effect, Update Failed message still appears. During this test I used transferred the games to the internal memory then back to the reformatted drive.The error message appeared again before the Move function. I ran a few games from both storage locations and they ran fine. (Interestingly though, when running one game it was able to connect to Live in order to get the game's update, but after applying the game's update gave the same Update Failed message appeared.)

7) I confirmed through the System Info page that the dashboard version is 2.0.16547.0 which seems to correspond to the latest update.

So at this point I'm not really sure what to do, or what further steps could be taken. It certainly seems like the hard drive is causing the issue to occur, but it only affects being able to connect to xbox live.

The only step I haven't tried is formatting the internal memory, which I may try tomorrow, but I don't see that giving a different result based on the previous troubleshooting steps I've done.

Any help would be greatly appreciated.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

To update:

This morning I did some more forum searching and found instructions for how to delete the problem system update.

From Settings -> Storage:

Press LB, RB, X, LB, RB, X. Then delete system update. After doing this the update redownloaded, applied, and now functions correctly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.