Update fail

Hello, I bought a new Xbox 360 this morning, I then proceeded to open it, first try ended up with an error and a red ring, second try gave me the same result, 3rd try worked and I then set up the informations I had. After this I tried to update Xbox live so I could play Dark Souls but it failed on the try, I connected to my connection just fine with a good connection but it still failed. After around 3 hours of try with some trial and error it worked or so I thought. A Status then appeared, which was : 351F-3F4A-B380-0F00-C000-014F. Everything I tried didn't do anything, Couldn't get off the Status Code screen at all...I tried rebooting, same message, I unplugged the power supply, then replug it and start the Xbox 360 once again, same message, we tried plugging directly to the modem, same screen. tried taking out and back in the hard drive in , same screen. took off the disk off the Xbox's tray and tried again to do everything once again...same screen. 

In other words, I've bought a all new Xbox 360 just to be able to play a game and I couldn't even play it at once...Any idea on what I can do for this?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hello ChocPerroquet9,
 

Sorry to hear that your brand new Xbox 360 is having that issue.  I don't see that specific error code on our support page for Error occurs after console software update.
 

If you just purchased the console today, you should return it to the retailer where you purchased it for an exchange.
 

If you continue to have the issue with the exchanged console, let us know here.  We'll use the information that you share to give you the appropriate support.

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.