Update Destroyed My Connection!

Ok so basically before the update my connection was working perfectly but now every single person online has zero connectivity to them. I can occasionally join games but their way too laggy to play (I have tried it with several different games so it's definitaly a problem with the update - The internet on my laptop is running fine).

My gamertag is hawk540

Please could someone help!

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

I'm having the same problem. Can't play for more then 30 seconds without really bad rubber banding.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having a very similar problem since the original may 19th update. Can get into a multiplayer game, but I instantly have a major lag spike. Xbox support offered no help whatsoever, Im glad to see other people have the same problem me. This is a problem with the update, no doubt about it, the same thing happened with the original kinect interface update as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys, the only way to resolve your connection issue will be to troubleshoot it as a connection issue. That being said, please take a few minutes to answer the questions here. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.