Unique Halo: Reach Problem

I only play Halo: Reach on XBL and although there have been many threads about Halo: Reach on this subforum, my problem is unique.

 

I have NO connection problems with XBL itself. My problem is NOT that I am being disconnected from the service or unable to connect.

 

My problem started happening only 3 or so days ago, and I suspect that it is tied to the most recent required update. 

 

My problem is this: whenever I join up with ANYBODY in Halo: Reach Multiplayer Matchmaking, there is a greater than %50 chance that at some point during the "finding a game/ selecting a gametype/ downloading the map" sequence that I will be suddenly disconnected from my party AND others in the game. If I am disconnected while a full game is still being chosen, then I go back to searching for a game screen. If it happens during the selecting or downloading the map/gametype, then I will be the only one in the game and it will, of course, end. In both instances I am separated from my party.

 

Now, this is important...this disconnected from party/game thing ONLY HAPPENS when I am trying to game with 1 or more other persons on XBL (I game by myself, so no other local players on my 360). In the last three or so days, I have NEVER had this issue happen to me while gaming by myself.

 

Again, at no point during any of this am I being disconnected from XBL itself - just my party. 

 

Please help. Mods, move to appropriate forum if you need to.

 

Here is some info that may be of use:

 

W: 0000-0021
X: 0000-F001
Y: 20A8-48E0
Z: 0000-0000
ID FFFF-FFFF
L: 0015-10F0
Q: 8007-0435
T: Wireless
A: 192.168.1.65/255.255.255.0
G: 192.168.1.254
D: 192.168.1.254, 0.0.0.0
N: 2WIRE380
S: WEP
C: 1

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

A few things, if you could.. Please visit http://www.speedtest.net and post back the results of the speedtest and two it appears that your Xbox Live account is not gold.. You need a gold account to play online with others.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://www.speedtest.net/result/1801176429.png

For some reason, the picture doesn't show up for me, but the link works.

Okay, something new happened today. I finished a game of Halo: Reach and was looking at the stats when, all of a sudden, I was disconnected from XBL.

I didn't play much today, so this only happened once, BUT this has never happened to me before.

Also, about my account...I have no idea why it is showing up or why I'm signed up as the name I am. My gold account is edlbirdie:

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could you please give me the model of your 2wire gateway?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There were a lot of numbers on the bottom of the 2wire but I think my model is: 2701HG-B

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Checkered. So I will be honest with you there are known issues with the 2701 series and xbox. But I don't recall the issues being with connecting to live only marketplace issues. But in order to solve this for you I'll need you to do something called port forwarding. Specific directions for your router can be found below at this link:

portforward.com/.../Xbox_Live_360.htm

If you need help with the whole static IP and setting it up on your xbox let me know. I'm good at this stuff :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did this, and I still got lagged out.

It said 80 then 88 for Name2 and Name6 - thought that was weird. Also, for all of these rules, it had a specific IP listed, was I supposed to use a specific one? I Just used the default one. Do i need to choose my 360's IP? If so, how do iI find that out?

Also, when is the next xbl update going to happen? Maybe that will reverse whatever problem I am experiencing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Shoe! I'd like to try narrowing down where this issue truly lies. First, do other profiles who use your console experience this same issue? Also, if you take your profile to another console on a different network, do you still experience the issue there?

You also mention that this only happens when playing with other people in a party, correct? Is this with the same people every time, or do you notice this issue no matter who you are in a party with? Do your friends ever get disconnected from the party, or is just you?

One thing to try here is to ensure your NAT settings are correct. Check out our NAT guide (forums.xbox.com/.../34069.aspx) for steps on this process. This is sometimes the cause of party or communication devices.

Finally, I would encourage you to sign in with your proper GT, just for completion's sake. Please confirm your WLID by checking under Account > WLID on your account on the console and then sign in with that WLID. We'll go from there when you get back. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey checkered when you get to the screen and it tells you to select a computer on the network. If your xbox is on your should see it there on the list. and You need to make sure that it is selected in the drop down list when you are trying to forward the ports or this is not a valid process.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.