Unable to log into Xbox account on Windows 8.1 RTM laptop

Xbox games displays "Can't sign in" Try again. When I do try, I get the following message: Sign In Can't play. Make sure your computer's sound and video cards are working and have the latest drivers, and try again. 0xc00d11d1 (0x8007007e) I can't seem to find any help on this issue. Please assist.
 

Question Info


Last updated July 4, 2018 Views 13 Applies to:

Hey there nrwater,

Sorry to hear you're having issues with your app on 8.1.

  • Have you tried updating your video card drivers to the latest WHQL signed drivers?


Also, people in the past have reported that a simple reboot of the computer will help resolve that error code.


You may also want to post in the Windows 8.1 Support forums

[quote]
We’ve created some online forums where you can ask questions and get answers from other preview testers and Microsoft support professionals. (We don't offer technical support for prerelease software, including Windows 8.1 Preview.)
[/quote]
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm running all the latest drivers.  I still can't login.  I can't find any help on this issue.  I'm tempted to reinstall the OS, but I'd prefer to save all that time and work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Water,

Like Fizzle said, those Windows forums would be the best place to search for support. That being said, we will do our best here.

What is the make/model of your PC? Your graphics card?

Let us know, and we can work from there.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue running a GTX 560 Ti using the latest drivers from the NVIDIA GeForce Experience app

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Rysanoc,

Sorry to hear you're having issues logging in.

As this thread is a little old, please go ahead and create a new thread detailing your situation along with any error code/message you see and the troubleshooting steps that you've tried so that we can tailor our support to your needs.

Also, as I said before, I would recommend posting in the Windows 8.1 support forums.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same problem here ! & it was not like that on win 10 ,help plz getting bored with windows errors god dam it :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.