Unable to Join Friends In Party (Halo 4 Specfic)

Hey I'm hoping someone can help me out. I purchased a new router Belkin F9K1113 because I was having serious NAT issues with my old router. This one is working great I have an OPEN NAT and have been able to join matchmaking with no problem.

However, I cannot join anyone on my friends list. When I open my roster and I select my gamertag or anyone on my friends list it says Status: Not Joinable in red on the bottom left.

I've been having this issue since launch day and have assumed it was on 343's end and not mine but I haven't seen anyone having these issues.

I have tried several things. For the sake of redundancy here is a list of things I've tried:
Reinstalled Router
Ran Intial Set-up on Xbox
Set router DMZ to Xbox IP address
Set port numbers in Virtual Servers: Port 88 (UDP)Port 3074 (UDP and TCP) Port 53 (UDP and TCP) Port 80 (TCP)
Turned off router firewall
Used static IP addresses
Enabled UPnP
Checked for firmware updates

If anyone has any ideas or solutions that would be great. Thanks!

 

Question Info


Last updated July 4, 2018 Views 102 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey there, CrockerBAMF. Thanks for bringing your question to the forums. Let's see what we can do to get this sorted. To start, are you currently using a wireless internet connection? If so, can you try a wired connection between your console and your modem and let us know if that helps make a difference? Thanks very much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the EXACT same problem.  When trying to join a friend through the 'Roster' option, it reads 'Not Joinable' and when my friends invite me to play it reads 'The party may have an incompatible network setup. Your setting, OPEN NAT, is usually compatible.  Visit www.halo4.com/nat for more information.' The website brings me to a page which helps to define NAT type and is generally not the solution to the problem. I am currently using a wired internet connection between my console and modem and it doesn't seem to make a difference. Any other suggestions? Like CrockerBAMF said, I haven't heard of any of my friends having this issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue here. Followed the same troubleshooting steps as well. No idea what the issue is or even know what end it is coming from. Would be nice to be able to play with friends though.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wacky2007 and matt11885 - Can you each please create a new thread for us? We'll be much better to assist you in your own threads. Be sure to include a full description of your situation as well as the error code you are seeing and any troubleshooting steps you've tried so far. Thanks very much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having this exact same issue, with the exception ALL of my friends are experiencing this issue as well. Please someone find a solution to this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

D3VAST4TiON - Can you please create a new thread for us? Be sure to include a full description of your situation as well as the error code you are seeing and any troubleshooting steps you've tried so far. Thanks very much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

CrockerBAMF:   If you have put the 360 into the DMZ, you should be bypassing the firewall, UPnP, Port Triggering, Port Filtering and the rest.    So you should have the 360 is set to a static address in the router's range and using the router's address as gateway like usual, but also probably have the 360 set to use  DNS servers existing on the Internet instead of the router.   The DNS pages here forums.xbox.com/.../191860.aspx would be of help for that.  Also you can try a utility like Namebench code.google.com/.../namebench or DNS benchmark www.grc.com/.../benchmark.htm or the like to find a good solid one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My problem not resolve...i also need help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi BiG Porras Live!  What's the exact issue you're having?  Please make a new thread and we'll be happy to help you out with it. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So.......... did anyone make a new thread or is this as far as this got?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.