Unable to find Xbox One in Windows 8.1 'Devices' and use 'Playto'.

I have a homegroup setup on Windows 8.1. All the sharing of folders is set up. But when I go to "device and printers" and then click on "add device" to find my xbox one, it never shows up.

I have installed xbox music app and xbox video app on the xbox one. I have renamed the console from it's default name. I have made sure "allow play to streaming" is enabled on the xbox one.

Smartglass connects to the xbox one from my windows 8.1 pc, so it obviously see's the xbox one on the network but will not see it when I try to add it as a device.

My goal is to stream video from my pc to the xbox one via DLNA by using 'PlayTo'

Do you have any ideas?

Thanks,

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Some further info....

Within my router settings the Xbox One shows up. Additionaly the Xbox connects to the internet flawlessly.

Also when using the media player app on xbox one, I can access shared folders, but it consistently drops connection, it is unusable. I have recently had my Xbox One replaced and DLNA worked perfectly before, and since receiving my new Xbox One it has not worked at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.