unable to connect to xbox live

So, since the new update, whenever I try and connect to xbox live, I'm prompted with the screen 'do you want this console to remember your password' etc and I say yes.

It loads, for a while, connects for less than a second then disconnects (no messages are shown, I can just see the friends/messages etc bits briefly).

After testing my connection and seeing that it's all good (strict NAT settings as I'm in uni and on my campus' intranet) I can't understand why it's not letting me stay signed in. It just takes me back to the 'connect to xbox live' screen, and i'm prompted with the same question as previously mentioned.

Any help?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Rob, please take a look at the "START HERE" sticky the support agents have posted (forums.xbox.com/.../155724.aspx) for those kind of issues.  Please follow those steps, then if that doesn't resolve the issue, then post the items in bold it askes you to post for us to assist you better.  Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm in uni, on campus. I can't answer a lot of those questions, and nor do any of those steps help me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, have you tried setting your network to factory default on your console, then re testing your Xbox Live connection?  If you have and that didn't work, then try to delete then re-download your profile to see if the resolves the issue. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did both. With re-downloading my profile, I got an error saying 'Sorry, profiles cannot be downloaded just now.'

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bump.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Rob - this sounds like a network issue. Can you contact the system administrator of your Uni's network and ask them for assistance?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are using a campus connection, this is ,most likely your problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is not the problem, my connection worked fine before the update. I will try and get in touch with my system's admins, although I doubt that is the problem as i'm briefly able to connect to xbox live and when I test the connection i'm told it works fine, aside from some strict NAT settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Rob, please let us know what the admin has to say. It could be something as simple as resetting the network.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try making a silver profile I bet it will work. This is MS's problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.