UNABLE TO CONNECT TO INTERNET

Hello, firstly may I apologise for my completely naff understanding of anything Games Console related!! I am here to ask for help for my sons' x-box and his sanity!!! Many months ago he was succesfully conncted to Live but we have lost connection for some reason?! Also have changed network provider, but the disconnection happened under the previous IP. When trying to acess Live, the Xbox console (which has an internal wireless) 'finds' the network details, but when we test it or try to connect it says that it is the wrong password. I have disconnected the connection and reconnected, re-inputting the correct WPA2 passwork, but this does not resolve the problem. I've tried unplugging, re-switching on, been through all the prompts on the help site, but to no avail. These are the codes we are getting: W: 0000 - 0000 X: 8000 - 0033 Y: 0000 - 0000 Z: 0000 - 0000 ID: 0000 - 0005 L: 8015 - 1000 Q: 8007 - 0435 T: WIRELESS A: 0.0.0.0/0.0.0.0 G: 0.0.0.0 D: 0.0.0.0, 0.0.0.0 N: BTHUB-38MJ S: WPA2 C: O #The ISP is BT Fibre Optic with a ECI Telecome BT Openreach Modem and a BT Home Hub 3 Type B router. Any help would be greatly appreciated as my son has been without Live for yonks because Mum & Dad are useless when it comes to these things! Thanks :-)
 

Question Info


Last updated July 4, 2018 Views 56 Applies to:

It might be that the firmware for you router is outdated and that your service provider will have to update from their end.

If that doesn't work you might want to ask your service provider for a replacement router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The router has only recently been installed as a brand new SP and fibre optic broadband - and all other computers can connect to it???  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

  • Please do ipconfig on a Windows machine (or ifconfig on a Mac or Linux boxen) and collect the gateway's IP addresse.
  • Next, please go to the router's control panel by typing the IP addressee into the Address Bar of Safari, IE or Firefox.
  • Password in using the username and password provided by BT.

 

  • Make sure AES encryption is used and NOT the TKIP encryption or AES-TKIP combined.
  • Also make sure it is set to WPA2 Only not WPA/WPA2.
  • Please disable WPS and change to G-only mode.
  • If, by now, you're on line, then you can switch to N-Only mode.

 

http://en.wikipedia.org/wiki/BT_Home_Hub has info on this device.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you need to reboot your system first clear system cache, then proceed to reboot modem and router this is called a powercycle, turn off everything connected to internet, then unplug modem and router, wait 5 mins then plug in modem, wait 3 mins then plug in router wait an additional 3 mins then fire up xbox first, and try that hopefully between the two your problem will be solved. let us know if it works?

also so you know you have silver membership which means you will not have access to multiplayer functions. unless its a gold free weekend. you have a silver account.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.