Unable to connect and update the console

I have been down for 3 days!   

Modem Brand and Model Number:  Motorola -  surfboard  sbg6580
Router Brand and Model Number:  
Motorola - surfboard sbg6580
Wired or Wireless connection:       Tried both
Update Error Message:  updated failed

Update Error Code (6 sets of 4 digits/letters each): 

396b-0000-3080-0505-8007-045d


What you've tried: 

 I have tried all solution steps, remove and reinsert hd, usb, cd, connected with cable and nothing seems to work.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Hey Cady, sorry to hear about the update issue! Okay, it sounds like you've checked out the update troubleshooting page based on the steps you've listed. Would you mind clarifying for me what you tried with the USB, specifically? Did you try and update with the USB drive, or did you instead try and use the USB as a storage device with the HDD removed? If you haven't tried both of those options, can you please do so now? :-) 

If you have tried both options with no result, please try removing the update. When you're finished with the steps below, please try updating again via a wired connection to your modem. Then, let me know how it goes! 

On your console, go to Settings hub, and then select System.

Select Storage.

On your controller, press the following button sequence:

  1. Press the left bumper.
  2. Press the right bumper.
  3. Press the X button.
  4. Press the left bumper.
  5. Press the right bumper.
  6. Press the X button.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.