Una duda

No se si esto me pasa solo a mi, yo tengo la consola a 1080p y se ve todo bien pero cuando me aparece el mensajito de que alguien se ha conectado, cuando desbloqueo un logro o le doy al boton del medio del mando, pues esas cosas me aparecen como pixeladas, ni en HD, sabeis porque es o es que es asi?
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Comprueba si tu TV es Full HD o HD Ready, en el caso de ser HD Ready deberás configurar la salida de imagen a 720p, asimismo debes comprobar la frecuencia que admite tu TV y configurar la salida predeterminada de la consola a 50Hz o a 60Hz.

.

Espero que te sirva de ayuda, Un saludo

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ESO ES DE LA TELE MIRA DE EFECTUAR UNA PRUEVA CON OTRA TELE O BAJAR RESOLUCION.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

la razon es la television, a mi me ocurria lo mismo hasta que me compre una tele full HD y se acabo el problema.

:D suerte

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.