Trouble with xbox charging cable/battery pack not charging

ok, so for starters heres my setup

 

Xbox 360 slim i bought summer 2010

halo reach controller

standard black wireless controller

microsoft play &charge kit (bought almost a year ago)

nyko play and charge kit (bought a couple days ago)

 

now my problem:  in the last couple weeks i would notice that my battery pack wasnt recharging, the red light would come on to say its chargin but i could leave it on overnight and no change, that battery (the microsoft one) now doesnt have any power on it,  not even enough to make the controller light up for even a second, so i thought maybe it was the cable/battery pack,  so i got the nyko one,   same deal, the nyko one carried a charge with it when i bought it, but when i plug in either charge cable it just lights up red to say its charging, but never does,  tried both cables in my xbox and on my computer, still no change, and my controllers work fine with the small amount of power the nyko one already has and they work fine with the AA battery packs,  the light never changes, its always red,  so i dont know whats wrong seeing as ive tried many different options,  any help would be greatly appreciated,  and these batteries  dont go more than a day or 2 without use so i didnt leave em sitting for weeks or nothing, but thank you ahead of time for any help.

 

Question Info


Last updated July 4, 2018 Views 317 Applies to:

Have you tried replacing the battery itself? It could have drained completely out (which is normal for batteries over time), so replacing the battery would most certainly fix the issue.

I'm not sure what the charging backs include.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have replaced it, the charging issue was initially with the microsoft play and charge kit/ regarchable battery pack, however, the new one i just bought the other day is having the same issue of the red charging light coming on but the battery is not chargin at all, my regular AA batteries work in both my controllers so i know its not the controllers that are causing the issue and the red light's coming on on both charge cables,  but whether i use my xbox's usb ports or my computers usb ports, the 2 rechargeable battery backs, both old and brand new dont charge.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'd actually try returning the product and getting another new product. See if that does the trick. It has to be a defected product. I actually just use rechargeable batteries in my charger kits and never seem to have an issue. It seems to be a battery issue, and may also be a defected charging cable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have similar issue to this, though the red light does not come on and the battery packs do not get charged, though the recharge cable is supplying charge to the controller as it works, it just does not charge the battery. The battery is flat and if I remove the cable the controller immediately shuts down.  I have had this issue with a recharge kit I have had for more than a year but have just purchased a new microsoft recharge kit and it has the same problem.  Seems to me these are very poor products and I would have been much better using rechargable batteries, I had thought these would have been of better quality than that though being much more expensive.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is exactly what is happening to me I plug mine in to play and charge but it only gives it power to play and once it is unplugged it shuts off , but if I put the charger half way in the controller and wiggle it around the red light comes on to charge it and I have to leave it setting there to charge it's really a Problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, PAPACheddar430! This thread is over a year old. If the suggestions here don't resolve your issue, please do post up a new thread detailing what you're running into and troubleshooting that you've completed. This way we can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.