Triple gamer tags on one email

Some how when ever i created an account it created it then instantly forgot it existed the moment i closed the window. this would be all right if on the servers the gamertag was not taken by the account i made that it says does not exist.

Basically what happened is i went through all the steps to make a new account then once i had and got a gamer tag the next time i tried to log in it said that there was no account with that address. So i tried again and was able to use the same address and select a new gamertag but the problem occures when i am not able to get the gamertag because even though it says the account email does not exist the gamertag is taken and has a profile. with no email address. I have tried to delete that account but cannot access it as whenever I enter my email and password it goes to the new one.its not super bad I just really want the gamertag that I registered that my own account stole from me.

I also tried using the email I set as a backup but because it does not even have an account it does not know it.

I do realise you can switch gamertags between accounts and i would do this if my account supposedly existed ( i have tried but cant login to change it )

Links:

The one that supposedly does not exist - https://live.xbox.com/en-NZ/Profile?gamertag=G4Frost

my one that does work that i want the name on - https://live.xbox.com/en-NZ/Profile?gamertag=BeefyApollo733

 

Question Info


Last updated July 5, 2018 Views 1 Applies to:

Haha. Glad to hear you got it figured out! ;D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

dude you are amazing thank you so much i cant believe i missed that, you legend

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Frost,

Sorry to hear about the account woes. I have a suggestion for you.

Looking into your account, these GT's do not actually share the same MSA. I would double check the domain you are using. (.com, .org, .co, etc..)

Let us know if you figure it out, or if you have anymore questions.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.