The Xbox One is a giant paperweight that does NOTHING!

Well, that appears to be what has happened to mine anyways...

You see, after playing a match of World of Tanks with a friend of mine, I was starting to experience severe slow-down, so I decided to go to settings to check the network settings. However, it never came up - it wouldn't respond at all. Shortly thereafter, nothing would respond. So, I decided to do a hard reset, since that fixes almost everything. A minute or 2 later, I turned it back on and lo-and-behold, it was even worse. It would show the green start-up screen with the Xbox One logo and 3 loading "dots" but would stay there for what would seem like at least 5 minutes! Usually it only stays for a few seconds. After this lengthy period of loading, the screen would simply go black and do practically nothing. It doesn't start and show the home screen or anything. If I wait long enough, I'll see it auto-sign me in (like another 5+ minutes later) via a pop-up, but nothing else really happens - it's still on the black screen. If I use the Kinect sensor's voice commands, I'll see the on-screen prompts for various things, but will otherwise get nothing. If I tell it to go to a specific game or app, nothing happens. If I tell it to go to settings, I'll get a message telling me to sign into Xbox Live and if that doesn't work, to restart the console (even though I'm already "signed in" - and for the record, I've tried both; neither works). Yep, that's right - restarting the console doesn't work. I can tell the console to shut off, and it does (thankfully), but that doesn't fix the issue. Neither does a hard-reset, surprisingly enough.

I've gone through various support pages to look into this on this site, but I can already tell you that it's not my network, TV, external HDD, or cables. I've already experimented with all of the above via a process of elimination and the only thing that seems to be messed up is the console itself.

I've even tried to send feedback to the Xbox Live team since I'm in the preview program, but that is also non-responsive.

I'm going to continue posting about this in the preview forums and support forums to (hopefully find help), since I have not yet done that yet. In the meantime, if you have any advice that doesn't involve sending the console in for repair (that's a last resort option, and will probably not be something I do, since the console is new and still under warranty with Wal-Mart), please share it. Also, if you've ever experienced anything like this, I'd appreciate it if you'd share.

For the time being, this is Galactic Geek, signing off of Xbox Live for the foreseeable future. :'(

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Sounds like you need a replacement console.

Previously known as Win7Xbox 360

Ultimo, I have been using auto-sign in and instant start-up for years on my brother's console and have never encountered this issue before (or heard of it), so I don't think that has anything to do with it. Besides, like in my last post, how would I change it if, yet again, I can't access the settings?

Sounds broke.

Did you turn it to power saving mode? I've heard that fixes some issuse? Do you have a cable or sattelite reciever hooked to it? If yes try disconnecting from it. Other than that I would get a new one at walmart.

D33dles is a good friend who seems to have solved my problem. He asked me if I unplugged the console yet - I hadn't. I did and noticed the power block was still "on" despite being completely unplugged. He said that it had the ability to store power and would go away in about 5 minutes, and that's when I should plug it back in. So, I waited, plugged it in, and turned the console on. Rather than switch to the console though, I decided to go use the Xbox app on my PC and test the streaming feature, since I since disconnected my PC from my console - and that's how I saw it working, through the stream feature via my PC. 2 birds with 1 stone - nice.

Sorry to see you go GG, you are one of the few I respect here but I truly understand, TBH I hate the ONe and PS4 . I think they are both a joke and nothing but a money sink. Take care brother.

I know what you are saying GG.  I was just pointing it out because instant on and auto sign-in can actually have these effects in some cases (although rare).  Also, you can factory reset without being able to sign in.

Note If you can’t perform the following procedure to restore the factory default settings because you have no picture on your screen or you can’t access the Settings menu, you can alternatively perform this action by using a file loaded to a USB flash drive. For access to the file and the instructions, see Offline System Update Diagnostic Tool.

support.xbox.com/.../reset-console-to-factory-defaults

That might help you.   Supposed to work if you have no picture or cannot access the setting option.  If not sorry.  I can imagine being frustrated trying to get this to work so hopefully it will help.

I don't know why people are making fun of him. This was an absolute tragedy. I don't know which is worse, his xbox needing a hard reset or the Minecraft party tragedy of couple months back. I was holding my breath hoping this issue would resolved. Whew. Another tragedy averted.

I've ALWAYS been told that a hard reset was holding the power button down - nothing was ever said to me about unplugging the power cable.

And Daft, I wanted sound advice - not drastic advice. I said as much in my very 1st post.

No, not just yet, LAUS and REE.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.