Testing connection every time?

Hi all. Ok so I have an issue where every time I launch my xbox, it wont connect and says I need to test connection. So I do every time and it is fine every time. So why do I need to test my connection every time and how do I get it to just connect. Thanks for your help.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I would suggest manually entering your settings in your network settings to see if this fixes the problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey buddy, are you running Mcafee?   I have the same problem and I honestly think it has to do with the updated version of Mcafee.  If i delete the current version, and use the old installation cd that came with my computer (3 years ago), I have zero problems.  The second I download and install the new Mcafee interface(which I have to do to receive updates)...I have to test my connection every time I turn off my xbox.  I've tried running through a DMZ...still doesn't work.  It has just gotten to be routine for me.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem   I used to use a linksys wrt54g.   It worked fine with no adjustments or extra settings.  I switched "thought I was upgrading" to a buffalo b-g-n.   And immediately started having issues.  

I'm running the XB WIRED to the router.   Everything else, laptops, phones etc all work just fine wirelessly as does several other wired components.  The ONLY one that doesn't work is the XB.

I have to TEST CONNECTION absolutely every time before I can get XB live to connect.

I have setup a DMZ for XB and have opend all of the ports recommended in this forum.  nothing seems to fix this problem.

Anybody have any IDEAS?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Also post up if your ip address is set to auto or manual (static ip address)

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?       USA/Minnesota

Modem brand & model number:                            Pannaway

Router brand & model number:                              Buffalo Router Model WZR-HP-AG300H

Network Connection Type: Wireless/Wired         XBOX is wired to router

If Wireless, what type of encryption are you using?

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried:                                               default settings, static ip for XB, DMZ setup for static XB IP,  PORT FORWARDED THESE;  

Port 87 - 89  (UDP)

Port 3073 - 3075   (UDP and TCP)

Port 52 - 54    (UDP and TCP)

Port 79 - 81 (TCP)

Is UPnP Enabled? Yes/no/Unknow   YES

Is NAT Type Open?                                YES

Any Error Codes you encounter:   W:0000 - 000B

                                                            X: 0001 - 8005

                                                            Y: 20A8 - 4800

                                                            Z: 0000 - 0000

                                                           ID: FFFF - FFFF

What type of internet do you have? Cable/DSL/T1/3G?      DSL

Who is your ISP(Internet Service Provider)?                          ARVIG.net 10 meg

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

I may have missed "more info"   I did get a Y status.   And when I turned off the xbox and restarted to try to see if I missed the "MORE"   It logged on to xbox live.   ODD    But only if i turn it off and right back on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have you tried with your Xbox ip address on auto and just UPnP without a DMZ or portforwarding? Having a mix of UPnP/DMZ/Forwarding causes issues on most routers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

tried default settings.     which would be dymanic ip and UPnP.        I wouldn't have gone to the trouble of doing the rest if that had worked

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

But do you have to test each time when the Xbox is set to auto and just UPnP, forget about NAT for now

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i reset everything.   but i won't know until tomorrow morning.   if i turn the xbox off and back on without leaving it off for awhile.   it will always autoconnect.    its only when its been off overnight that it won't

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem as well, has anybody tried deleting all there profiles? I ahev tried all of the above but still needs a test connection before it connects to XBOX live

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.