Test successful, then unable to connect to account, then test unsuccessful

I turn my Xbox on, connect to wireless and run test. They are all successful. I then try to connect to my live account, after a long wait, it comes back as not being able to reach Xbox live. So I test my connection again, this time it connects to router and to Internet but fails Xbox live connection. Restart box and process repeats. Also restarted modem and wireless router. What Country/State/Province do you live in? Michigan, USA Modem brand & model number: Motorola something from charter Router brand & model number: belkin n+ If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?internal Things you have tried: above Is UPnP Enabled? Yes Do you have a NAT error? If so, what is your NAT? No Any Error Codes you encounter: no Who is your ISP(Internet Service Provider)? charter After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.) W: 0000-0021 X: 0000-F001 Y: 30A8-4840 Z: 0000-0000 ID: FFFF-FFFF L: 8015-190E Q: 0015-10F1 T: Wireless D: 192.168.2.1, 0.0.0.0 S: WPA2 C: 11
 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hi there Preeoss! Thank you for your post. :) What is the exact error message that shows when this fails? Also - does another account work where yours does not? Let us know! We'll help you get this squared away :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.