tenure

i tried deleting and re downloading profile. tenure is still wrong. so i'm posting this. please help thanks.

 

Question Info


Last updated July 5, 2018 Views 0 Applies to:

I'm still having the problem as well. Nothing works....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i called them. they said post in forum for help. i can wait i guess for em to fix it. thanks for the info everybody.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings to the thread! Thanks for letting us know that you're still seeing the incorrect tenure. Not sure if you've had the chance to check this mornings sticky post update or not, but we were able to identify a group of users who are still experiencing the issue! We're working to resolve it for you guys now. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this is a known problem, its happening to alot of people and the support team is looking into the problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.