Tenure incorrect, the profile download issue

I was one of the early Xbox Live Gold accounts (08/29/2002), and my tenure was displayed correctly at one point, and today it was showing a six, instead of a ten.  I went through the steps to remove the profile and clear the cache to see if that would resolve the issue.  Now when I try to pull down my profile again, it gets stuck at 'Downloading your game info.'

 

HELP!

 

Question Info


Last updated July 5, 2018 Views 2 Applies to:

After a few tries, I pulled a fresh profile down.  Still showing a tenure of 6 rather than 10.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Swordsman! Sorry to hear you're seeing the incorrect tenure. We know how important that is, especially for you long time members! We're still working to resolve this but we'll make sure you're part of the group that we're aware of. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you.  Looking forward to getting this fixed.  Please let me know if there is anything I can do on my end.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any new updates?  Saw another thread that said a fix may be underway...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Swordsman. We don't have an update just yet, but we're still actively engaged in this issue and working on a resolution. We'll be sure to post back when we know more, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mister G -- Just read through another thread I was on that 'Broken Link' started.  He said he is now corrected, and 600 points were added to his account.

I'm going to go check to see if his tenure fix, corrected my issue as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nope -- Month later -- still showing Tenure of 6 years.  Should be 10.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since you are asking for a photo -- here's mine:

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.