Suddenly just start lagging on every multiplayer game.

Hi, For years now I have been playing fine with no lag but all of a sudden I have 1 bar connection in every game. I have tried restarting my router and switching it off time to time but nothing seems to work. Any ideas why?

Thanks in advance.

 

Question Info


Last updated July 4, 2018 Views 34 Applies to:

post your test results from the following sites.

http://www.speedtest.net

http://www.pingtest.net

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Look at the link in my signature "Minimum Requirements for Xbox Live"

Your speeds, upload in particular, aren't going to make your online games run very well. Sorry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, but how come this has only just happened? It has been fine for months.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see that you are participating in the free gold weekend.

When was the last time you connected?

Keep in mind that most of Europe is getting the free weekend.

More people connected=more lag

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, that could be it, thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do you connect to the Internet? Is it a DSL modem?

DSL (since it runs over phone lines) has problems with corrosion on the copper reducing the ability to receive a decent RF signal; the less RF bandwidth, the slower the download and upload speeds...

Going to the junction box ('network interface' in phone guy speak), removing the copper phone wires, using an India rubber eraser to scrub away corrosion on the wires, and putting them back on the same terminals they came from, may pick up that speed. Replacing the inside phone cable to the modem may also help.

You may also wish to have a discussion with TalkTalk to see if they can increase the speed, and if so, at what cost.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.