Suddenly cannot connect to Xbox Live even though testing the connection says everything's fine

I have recently just started to have this issue. My profile is on auto-sign in and upon booting the console it won't connect to xbox live. Troubleshooting the connection only tells me that everything is fine. I have unplugged my xbox, router and modem for 5 min at least and re-plugged them in to no avail. I cleared the system cache and deleted and re-downloaded my profile which worked, but when I turn on the console the same issue happens again. I have a new Xbox 360 Slim Elite 250GB. Here is the error status report I get (even though it says I can connect to Xbox Live):

W: 0000 - 0021

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID FFFF- FFFF

L: 8015 - 1000

Q: 8007 - 0435

T: Wireless

D: 192.168.2.1, 0.0.0.0

S: WPA2

C: 8

Also worth noting is that my friends profile signs in no problem. Any help would be much appreciated!

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

maybe try dislodging ur memory restart ur xbox ,then re attach ur memory and try signing in then if u have an ethernet cable try using a wired connection . ;) hope it helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it may be that a new update came to the router or just generally interent drain on the line try opening your ports on the router and see if that helps  

support.xbox.com/.../network-ports-used-xbox-live

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Brian!

Do you get an error code when you try to sign in to LIVE?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem.  There is no network error, and there is nothing wrong with you connection if other profiles are able to connect to Xbox Live.  My wife's account connects fine.  So it has to be something account related.  I'm thinking it has to do with something with these xbox live security proofs that keep poping up, no matter how many times I verify my account through them.  Brian are you getting these popups?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had to re-download my profile and it worked.  My problem might be slightly different from the OP, but this solution may be helpful to others with similar issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.