Stuck on strict NAT - what now?

Ok, so here is my setup:

Thompson TG585 v7 router, with UPnP enabled and the following ports forwarded to my Xbox, which has been set to a static IP on my local network:

  • UDP 53
  • TCP 53
  • TCP 80
  • UDP 88
  • UDP 3074
  • TCP 3074

My Xbox is a black 250GB HD model if that makes any difference.

I connect the Xbox to the router via ethernet cable, as well as two other laptops - one pretty much constantly and another from time to time, but usually via wifi.

I have had a couple of problems with being unable to join some multiplayer games, most notably against a friend of mine, who I also cannot get into a party with. He has confirmed that his NAt is open by running the Network Connection Test on his Xbox.

When I run the Network Connection Test, it gets all the way to the last stage - testing Xbox live - but then fails with an exclamation mark icon and gives me a message about NAT not being open.

I have tried turning everything off, starting the router, waiting for it to come up fully, then starting the Xbox with no other network devices attached, but I still get the same issue - what else can I try?

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Hi,

 

Try setting up your network exactly like this:- www.unofficialguidetolive.co.uk/.../62-my-nat-is-strict-or-moderate (its a rebadged Thompson 585 router)

 

If that fails this instead:- www.unofficialguidetolive.co.uk/.../62-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.