Stuck at 1%

I'm trying to DL the update but I have been stuck at 1% for about 30minutes. Should I restart or wait and see if it moves? I don't want to mess it up by restarting during update if it just slow. But it isn't moving at all right now. Don't know if it is froze or just slow, I don't know what to do.
 

Question Info


Last updated July 4, 2018 Views 197 Applies to:

i've been stuck at 10% since 1:30, live support have told me to power cycle, which i've done, numerous times now and still gets stuck at 10%, not a good launch day for me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do you power cycle? Unplug for a couple minutes?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hold the power button on the console until it turns off, unplug it from the wall, unplug the power brick, plug then back in and turn it on again, doesn't work for me, but you should give it a go, that's all live support can tell me to try

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks dude, I'll give it try

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this I disconnected from the internet then, cancelled the download and then restarted the console. I then installed the game offline and was in in about 15 mins........however I played through the single player for a few hours switched the internet back on and I got booted straight out of the game and back to the installation.....what's the go with that????

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That worked! Preciate it, hope you got yours working too, I left it unplugged for about 5-10 minutes and worked the next time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm glad it's worked for you!  I've given up all hope and am contacting my retailer for a refund/replacement depending how i feel in an hour or so haha.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.