Strict or Moderate NAT

Hi everyone.

Yesterday I had to reset my router preferences. Now, I can not connect correctly to XBOX LIVE.

I opened the same ports, that I did before resetting, but it shows me the same window about Strict NAT.

What else can I try?

It's not a nighmare, it is worse.

I visited portforward.com recently and still nothing. My router is Sagem Fast 2804, and I use wired connection (ethernet cable)

PLEASE, HELP! 

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Turn off UPnP on the router (if its on) and set-up portforwarding like this:- portforward.com/.../Xbox_Live_360.htm

If you set-up a static/manual ip address and forward the ports correctly it will work fine

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for respond but still nothing, got the same window I got before.

I went to the site you show here, set up different IP adress that my router has. Seems like I have a static adress (following portfoward).

I turned off Upnp service then. I also set up the preferences that portforward says.

And the same error.

I'm not sure, but it looks like my 80 TCP port is not open or reachabl.  I downloaded the tool from portforward, that can check my ports are opened or are not.

I checked every port, but when I'm checking 80 TCP port, programm says that it is not open.

It's hell, isn't it?

I dunno what to do else.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For some reason it seems to be hard to find a user guide for your router. What ip address have you given the Xbox for a static ip address and in your router settings what is the start and end address of the DHCP server?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've given 192.168.1.21 IP adress for Xbox. And about DHCP - there is clear window, if I click on the DHCP.

Also, I set up 192.168.1.10 as a local adress, and my router has 192.168.1.1.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmmm there must be some DHCP settings in your router?

It will say something like "Enabled DHCP Server" and a start and end ip address?

Like this http://img30.imageshack.us/img30/6273/38309164.jpg

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep, some kinda like this:

click

And, by the way, my PS3 network works absolutely perfect. NAT is ok and I can play with everyone without any troubles. But my router connects with PS3 system via wi-fi, and Xbox uses wired (ethernet cable).

I dunno what kind of trouble my one is, but I think there is something with 80 TCP port, cause it says that it is not open, but it is.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok see that "End IP Address" change that from 192.168.1.254 to 192.168.1.200 and click Apply/Save

Wait 20 secs

Power off the router

Wait 10 secs

Power on the router

Manually change the Xbox ip address to

IP Address: 192.168.1.210

Subnet Mask: 255.255.255.0

Gateway: 192.168.1.1

DNS: 192.168.1.1

Then go back into your porforwarding menu on the router and forward the ports to 192.168.1.210

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dude, thanks for your support, but still nothing.((

It drives me crazy, looks like there is not way out. -_____________-

Btw, I use 88 (UDP), 3074 (TCP/UDP), 53 (TCP/UDP), 80 goddammit (TCP) ports. And about DNS. There are two columns - default and alternative. Which one should I choose? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have an option for UPnP on the router? If so can you try turning that off? Is it saying strict or moderate at the moment?

Also do you have the modem up to date firmware on the router and does it have an option on the router menu called DMZ?

Not sure what you mean about DNS, if its not failing on DNS don't worry about it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, I have Upnp option. And I turned it off as you told me before.

Yep,, my router has an option called DMZ.  Here it goes click.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.