Strict Nat

Hi I have tried just about everything to get my Nat from strict to anything else but no dice any help would be welcome I have a new Belkin N600 router . Model : F9K1102V2 I don't have a modem please help I have upnp enabled and the firewall disabled but to no avail.

 

Question Info


Last updated July 4, 2018 Views 319 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have followed every step and it never worked.

The only ever way i have got it to open

Turn router/modem off

turn console off

wait 30 secs turn router/modem on.then your console

check your network settings.if still strict

reset your router/modem turn console off

Took me 3/4 goes in the end it opened.but it has closed few times but i keep repeating the same steps.

Also on your hub page tick UPNP then reset router aswell.if it is ticked untick reset then tick again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You say you don't have a modem?  How are you connected and who is your ISP?  If your Internet is via ethernet from the wall in a shared apartment complex/dorm, my guess is double NAT is the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Messiah it didn't work

GZA no I don't have a modem my isp is atlink they set up an antenna at my place and an Ethernet cord runs from the antenna to my router they never said I needed a modem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Looks like that is a WISP ("wireless ISP"), which means you do not need a modem but also means you are likely behind two NAT routers (your Belkin and a router at the WISP).  If so, that creates a problematic double NAT situation that prevents you from getting open NAT unless you take special steps--steps that you probably can't take because they require control over both routers, and you have no control over the WISP's router.

To verify double NAT is the issue, please log in to the web interface of your Belkin router and note the WAN/Internet IP it reports (WAN IP, not the LAN IP!).  If that IP differs from the one reported by http://www.tracemyip.org or similar websites, then you have a double NAT situation.  Again, there is probably not much you can do if so. You can try connecting the Xbox One directly to the ethernet cable from your antenna and hope that your WISP has UPnP enabled on whatever NAT router it is running, which is very unlikely.  Otherwise, your options for getting open NAT are to (1) convince the WISP to forward the necessary ports for you (unlikely for various reasons) or enable UPnP (good luck), or (2) get a cable/DSL ISP that provides you a public IP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the only thing that irks me is that I never had this problem with my 360 I constantly had an open NAT on that and I never changed any settings and switch to my one and it said it was closed even when I switch back to the 360 it still says its open which makes no sense to me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you determine whether your network is double NAT'd as I explained?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

sorry to add another person who is confused but i have had a strict nat type for a week now between my cousin and i we have tried everything i can think of. we did port forwarding more resets of every device i can think of tried online videos, switched to energy saver mode. i have never had this issue before. the modem brand is

(ARRIS) MODEL NUMBER: TM822G/CT

and the router brand is (NETGEAR N60 WIRLESS DUAL BAND ROUTER)

MODEL NUMBER:WNDR3400v2                                  if anyone has any new suggestions or has encountered this problem id love to hear from you also i am from Boston/MA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

GZA i havent but wouldnt that also cause the same problem with my 360 as well

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, and it probably does. The 360's NAT detection method is not as sophisticated as the One's, and the 360 has been known to erroneously report open NAT when behind multiple layers of NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@ ZUES Gaming have you tried this go into your router go to Applications & Gaming and put in these ports.

88 External port 88 Internal port UDP

3074 for both External and Internal select Both for Protocol

53 for both External and Internal ports select both for protocol

80 for both External and Internal select both for protocol

after all that  go to Advanced settings on you xbox and look at your IP address put the last three number on your IP for xbox on the the IP address on your router and enable all of the ports you just entered then hit save settings and you should be set.

Hope this helps =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.