strict nat type

hello good evening.

            i use 4g mobile broadband router(huawei e776) which is connected to my laptop through usb cable. xbox is connected to same laptop through ethernet cable.i only get open nat type if my xbox automatically get 192.168.137.206 ip address.I have manually tried putting the same ip address , subnet mask and gateway. but i get strict nat type. the chances of me automatically getting 192.160.137.206 ip address is very slim. usually takes about an hour everytime. btw upnp is enabled.

               i never had strict nat when i was using my 3g mobile broadband.Dsl / cable is not available in the building where i live. 4g internet is the best i can get. please help me .....   

 

Question Info


Last updated July 4, 2018 Views 57 Applies to:

These steps should work if you have a router.

1) Click on any "Web Browser"

2) In the address bar, type "192.168.1.1"

3) A configuration page for the router should come up, it will ask you a username and password, Enter the fields.

           Default username : admin   Default password : admin

4) You will have access to the configuration page.

5) To the left of the page, you will see various fields, click on "basic".

6) Click on "NAT".

7) Click "Virtual Server"

8) Choose an Index, if there are no Virtual Servers listed, then start with "1".

9) Give a name, anything should do here.

10) Now we enable the ports required for port forward.

Protocol : ALL (UDP/TCP)

Start Port Number:

End Port Number:

Start Port Number:(local)

End Port Number:(local)

Local IP : (IP address of Xbox)  

"Local IP" is the IP address you will assign to the Xbox, whatever IP you assign to the Xbox, write the same number here.

Write the below numbers for all the above fields, the same number has to be repeated example for Port 88, Write "88" for all the above fields, add the virtual server, do the same for all the ports, you will have a total of 4 virtual servers.

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

11)After you finish this, try to connect, if it still fails, reboot the router with the existing configuration, ad try again.

Another Method

This is what I prefer, its easy, and simple.

1) If you use Windows, set up ICS, and connect the Xbox to the computer, the computer should give easy access, with less complication, and you will come down to "Moderate NAT".

How to set up ICS ??

support.microsoft.com/.../306126

2) If you use Linux like me, open a terminal

copy this

echo 1 > /proc/sys/net/ipv4/ip_forward

iptables -t nat -A POSTROUTING -o wlan0 -j MASQUERADE

ifconfig eth0 192.168.25.1/24

The DNS can be found .

cd /etc/

vi resolve.conf

Hope I helped :)  .

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No more strict nat type. yay!

           On the network sharing center settings. port 3074  was only enabled for ip 192.168.137.206. I replaced the ip address with my laptop's name.( User-pc )

            i know how frustruating strict nat type is. If anyone has the problem messege me ill help you with the pictures if needed.

           Thank you! xllIKDllgamprox for replying to my post.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.