Strict NAT type

Hi all,
           I having a problem with my NAT type always being strict. Now i have been with Xbox Tech support twice now and everything i have tried has produced no results.
I'm running a Netgear Nighthawk R7000 Router


So this is what i have tried so far.
Port Forwarded the Xbox One through my router, ports and protocols as follows:

Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
Port 500 (UDP)
UDP Port 3544 (UDP)
UDP Port 4500 (UDP)

I have also changed my IP address on the xbox one to a static IP address.

I have also Enabled Upstream QoS.

Reset the router countless times to yet no avail. so if anyone has any other ideas please let us know

Cheers

 

Question Info


Last updated July 4, 2018 Views 21 Applies to:

If your Router blocks the Teredo Port UDP 3544 you can´t do anything against it. XBOX one needs that you Router can use the UDP Port 3544 8you so NOT need to Port Forward or open the port).

Many Routers like Fritz Box block Teredo Port by default - So the Fritz Box gets an Firmwareupdate where you can enable NOT to block this Port.

You can try to update your Firmware of your Router and you can search how to enable the teredo Port (like I said above you don´t need to port Forward this Port)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.