Strict NAT Type on NETGEAR Router

My console shows I have a strict NAT type on the network connection page in between network and internet. The problem lies in my router which is a NETGEAR Router WNR1000v3. I have tried to port forward my xbox, set a default dmz server, open UPNP, open the NAT filtering option, but all have seemed to fail. I have fully reset my router as well, but have had no luck fixing this strict NAT. Any help would be appreciated, thanks!

 

Question Info


Last updated July 4, 2018 Views 30 Applies to:

Hey Beer Bait Ammo! Can you please check out our Start Here sticky post and provide us with the information in bold at the bottom of the post. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This router is notorious for doing this. This has been answered already. View this: [View:http://www.youtube.com/watch?v=Wt-kaIB0E6U] (external link-not Microsoft affiliated).

I know the video may be choppy, but it worked in my personal experience. I've got this documented somewhere in actual text format but i can't seem to find it. Try this and report back. If you need help, let me know. This is NOT an xbox issue from what you've described. I would, personally, stay away from this router as it has many issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

We also need the make/model of modem its quite possible the issue lies there

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Miss Kleo

What Country/State/Province do you live in? California, USA

Modem brand & model number: ZYXEL P-600 SERIES

Router brand & model number: NETGEAR Router WNR1000v3

Wired Connection

Things you have tried:

Is UPnP Enabled? YES

Do you have a NAT error? If so, what is your NAT? STRICT NAT

Any Error Codes you encounter: NAT ERROR

Who is your ISP(Internet Service Provider)? EARTHLINK

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? NAT ERROR

@Dom9360

Steps in video did not fix the error and it is not even the same router as mine as the video is a year old.

@Shad0wmanUK

ZYXEL P-600 SERIES, had an older Belkin router that had open NAT and recently switched to this NETGEAR router which gives strict NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

So the Zyxel is the issue (not the Netgear) you will need to bridge it and make further changes to the netgear to resolve this, follow these instructions here:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.