Strict NAT Problems Can't get Teredo IP address

What Country/State/Province do you live in? USA/Ohio
Modem brand & model number: Motorola Surfboard SB5101
Router brand & model number: Netgear N300 WNR2000v3
Wired or wireless: Wireless
Things you have tried: Every single trouble shooting guide on xbox website. I've also tried connecting the xbox one directly to my modem.

Is UPnP Enabled? Yes
Do you have a NAT error? Can't get Teredo IP Address - NAT: Strict
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):Armstrong Zoom Internet

I've run my xbox 360 with an open NAT with no problems prior to buying the XBOX One. Since I purchased xbox one I have disconnected my 360 and no longer use it. The Xbox one is the only console on my network and often the only  device on the network at all.

 

Question Info


Last updated July 4, 2018 Views 179 Applies to:

same router, but ISP is Rocksolid is the wireless broadband ISP.. www.getrsi.com/.../4

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Upgrading to the latest firmware was one of the steps I took while troubleshooting this problem. Everything is setup exactly as you have suggested except for the "SPI firewall". The hardware guide on the Xbox site mentioned something about the "SPI firewall " as well. However, no such option exists on my router before our after the firmware upgrade. The only check box options on the WAN setup page are, Disable Port Scan and DoS Protection, Default DMZ Server (I've tried this one), Respond to Ping on Internet Port, Disable IGMP Proxying, and finally Disable SIP ALG. Currently the only thing checked on the page is "Disable IGMP Proxying". Connection is not working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings TheR0amer!

Could you start by making sure your router is up-to-date with the latest version of firmware. Visit Netgear website and search for the latest version of firmware for your router's model number and the hardware revision number.

Since your 360 always had an Open NAT, I assume UPnP (Universal Plug and Play) is turned on/enable. If not, login to your router and tick this feature to be enable (make sure Port Forwarding, Port Triggering, DMZ is disabled). 

From the menu, select WAN setup. Make sure SPI firewall is disabled and NAT Filtering is set to Open. Save/Apply and reboot your router.

On your console, go to network settings and Clear the MAC address. Make sure you have energy-saving power mode enabled, instead of Instant-On power mode and restart your console.

Post back and let us know how that goes.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks R0amer!

If your NAT's behavior change, please let us know. 

Happy gaming and play safe! :) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there da kellynator,

I'm sorry to hear about the issue. Since this thread is pretty old, I would suggest creating a new thread detailing what you're experiencing. This way you can receive support catered specifically to you from our community. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I decided to check the box next to "Disable Port Scan and DoS Protection" and then cleared the MAC and low and behold it works! I've been messing with this for two days straight now. You must be magic taidara! Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We have this exact same problem.. did all of this and still it won't work.. Says NAT type strict, but worked fine with xbox 360.. any more solutions?

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.