Strict NAT on Belkin Router

I have a Belkin Router Model F5D8233-4v3 I've constantly had issues with my NAT being strict.

I have enabled UPnP, forwarded ports, and enabled DMZ. I have tried multiple known solutions but none have worked.

If anyone could help it would be much appreiated.

 

Question Info


Last updated July 4, 2018 Views 54 Applies to:

Hey there! I know sometimes ISPs set the NAT on their end. Can you try a different router as well? If you continue to have NAT issues with a completely different router, it might be the modem and/or ISPs fault. Let me know what happens!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi which version of firmware are you using and what is the Belkin connected to (the make/model of the modem)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a RCA Thompson modem, model DHG535-2 and I'm using the 3.01.10 version of firmware.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You should upgrade your firmware:- en-us-support.belkin.com/.../521 then just use UPnP only no DMZ or forwarding and your Xbox ip address on auto

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem that should hopefully sort it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It did fix it but today my NAT was back at strict today. Any other suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ensure your Xbox ip address is on auto and do a "factory" (reset to defaults) of the router to put it back to how it was when you first unboxed it, this will obviously wipe out any settings you've changed on the router since you got it.

Then its a clean set-up using the Xbox Live certified firmware..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.