Strict NAT Issues with an AT&T MiFi 2372: Specifics Included.

So i've been doing my research, attempting port forwarding and some mindless, "Let's see what this button does," point and click, reset after fail madness. Needless to say i'm worn out and my brain is fried at 12:43am. I've located another thread within the forum where another individual had the same problem over 2 years ago and never responded with a result. Furthermore I've been to the port forwarding website, followed the destructions (to no avail because AT&T disables advanced port forwarding options w/ the MiFi unit).

Located in Texas, wireless device in a Novatell Wireless MiFi 2372, internet service provided by AT&T

Error codes are as follows:

W: 0000-0021

X: 0000-F001

Y: 20A8-48E0

Z: 0000-0000

ID: 0007-0001

L: 0015-10F0

Q: 8015-1004

T: Wireless

D: 192.168.1.1, 0.0.0.0

S: WPA

C: 6

Any insight is greatly appreciated, or a simple "You can't change your NAT from strict with this device," would be quite sufficient so i can stop racking my brain and switch internet providers and save some cash.

Thanks in advance,

CrazyHitch308

 

Question Info


Last updated July 4, 2018 Views 118 Applies to:

Also, I haven't found any sort of UPnP settings available to modify.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

So you cannot do any portforwarding at all with this device is that right? What about a DMZ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can do port forwarding, it doesn't give me an option for specific ports. This is the selection that it gives me:

Application                               IP Address of Wi-Fi Client

DNS (Domain Name Server)

FTP Server

HTTP (Web) Server

NNTP Server

POP3 Server

SMTP Server

SNMP Server

Telnet Server

TFTP Server

There are boxes to the left to enable them. Checked your guide on the DMZ, haven't been able to locate anything that i can change. There are no options for advanced settings that i've been able to locate via the landing page either.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there. It seems your missing an option for the router on the port forwarding page. Underneath where it says TFTP server there should be an green button saying Custom Applications.. Click on this and add in the ports for xbox.

As long as you know the IP of the xbox(network settings on the xbox) enter that and use these ports 53, 80, 88, 1863, 3074. Please let me know if it works for you.  

Also make sure your logged in as Admin on the router if not then some PF and DMZ options are hidden(firewall as well)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Rebel: There should be, but there's not, for whatever reason. I've seen it in screen caps for other carriers such as Verizon, but it does not seem to be available for AT&T customers. I'm logged in as an admin. With any luck we'll be getting rid of this piece and switching to Century Link.

I genuinely appreciate the feedback from both of you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Crazy!  Hmm, it might be worth it to hit up AT&T themselves about this if it seems specific to their restrictions.  Have you tried to contact them at all?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Crazyhitch308  you may be logging in as admin- but typically with router from your ISP there is a super admin login as well. this is usually only known by the ISP themselves(unless leaked to public) as this is where those options are hidden- for whatever reason hiding them needs to be stopped. as some people need to have access to it. As Miss Ermine stated you may need to call AT&T and have them remotely do it for you. or surf the web a bit and see if u can find the superuser login for it you could try  Login-  MSO (make sure its caps)  password- changeme     this is a system generic login for some ISPs  otherwise   login- superuser  password- admin

Let us know how it goes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Miss Ermine: Have not contacted AT&T yet, will be calling them the next slow day/day off i have.

Rebel: Will give those two a shot.

Thank you both for the info - I'll get you guys some feed back as soon as i have the opportunity.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.