Strict NAT and cant sign in to XBL

Country/State : U.S Michigan

Modem brand/ model: D-Link ADSL2+ Modem Router (DSL-520B)

Router brand & model number: Medialink Wireless-N Broadband Router with Internal Antennas (300 Mbps) - 2.4GHz - 802.11b/g/n - Compatible with Windows 8 / Windows 7 / Windows Vista / Windows XP / Mac OS X / Linux (MWN-WAPR300N)

Wired or wireless: Wired

Things you have tried: opened all ports found here http://support.xbox.com/en-US/xbox-one/networking/network-ports-used-xbox-live I have set my xbox 1 ip to my DMZ host also disabled my firewall.

Is UPnP Enabled? Ive tried on and off

NAT: strict

ISP : ATT dsl

My pc and my 360 work just fine and my 360 has open NAT

 

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

bump?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

should i just give up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to hear you're having issues with your NAT.

-

One thing I would recommend trying is running the Multiplayer Connection Test.

-

Once the test finishes, hold down both bumpers and triggers to pull up the detailed network statistics. In the second column, you should see detailed NAT information. See if there is an error showing there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

there is i ran the test. oddly it says im behind a firewall even though its off

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Aimless!

Could you verify if you have your D-Link ADSL2+ Modem Router (DSL-520B) setup to be operating in bridge mode. Since you have an additional router, Medialink Wireless-N Broadband Router, your internal endpoint(s) will be NAT'd twice to an external endpoint, which in return will break independent mapping behavior. Short version: You shall not have two devices doing NAT, or NAT behavior will break down.

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.