Strange Xbox Live Connection Problems

Randomly when I start up my xbox and try to play a game on xbox live, it will say that the game's server is currently unavailable, but my friends will be playing so it cant be a problem with the server. Also randomly, i won't be able to connect to my friends' xbox live parties, or marketplace content will be unavailable, or indie games won't work, or if i do manage to search for a match in a game on xbox live, it won't ever find a game. It hasn't done this until just recently and i don't know of anything that has changed with my internet connection to cause this. My nat type is open, and i dont recieve any error messages, i have gone through all the standard troubleshooting,  but to no avail. Can anybody help me out?

 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

Hey, thank you for the post! We need some more information to troubleshoot this effectively, so if you can, please start with this post: forums.xbox.com/.../9.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?  Utah, USA

Modem brand & model number: Actiontec Q1000

Router brand & model number: Actiontec Q1000 (Modem acts as both a router and modem)

Network Connection Type: Wired

Things you have tried: Port-Forwarding, most general troubleshooting

Is UPnP Enabled? Yes

Is NAT Type Open? Yes

Any Error Codes you encounter: None

What type of internet do you have? Broadband

Who is your ISP(Internet Service Provider)? Qwest

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

W: 0000-000B

X: 0001-8005

Y: 20A8-4800

Z: 0000-0000

ID: FFFF-FFFF

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you unable to join anyone's parties, or just certain friends? Try resetting your modem/router to factory defaults and set them back up, including NAT. Make sure these other friends do the same.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, if you are using Port forwarding I would try turning off UPnP because they can interfere with each other and cause issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.