Strange connection problems with wireless network

Hi there!

First time here. Hope you guys can help me out.

I have a wireless network that connects two computers, two phones and the xbox. It's a Motorola modem connected to a Linksys Router (model: WRT54G2 V1).

Everything was fine until a couple of weeks ago when the router, apparently, started crashing. Everything connected to the network had internet connection except for two details: 1) The xbox was the only device that couldn't connect 2) the router couldn't connect to its own http://192.168.1.1/ admin panel. This means that I could browse the web on all devices but somehow the router "lost' the IP address used in the network (I know it sounds crazy, but let's move forward). 

If I reset the router (not a full reset but just unplugging/plugging it back in), everything went back to normal. Every device, including the xbox, was connected. With the xbox I could stay connected as long as I wanted, but as soon as I turn it off, then back on, it wouldn't connect to Xbox Live so I had to reset the router again. I use the xbox mostly to watch movies on Netflix and, as you may have guessed, this is quite annoying. 

I called Cisco and they shamelessly said that the router probably had "hardware issues" and that I had to replace it from my own pocket because the warranty has expired. I'm trying to exhaust any other solution because, to me, it simply doesn't make sense that every other device in the house works except for the xbox.

Have you guys heard about this before? What can I do?

My ISP is Time Warner, xbox has been updated to the latest, router's firmware is also updated and we have two Macs and two iPhones. I'm not even sure what other info I could give you. 

Thanks!!

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Best recommendation,  put the router in static mode and put the xbox's ip address in DMZ,  this way it will bypass the router lessening the conflict between your devices..   Also recommend you use WPA2 for your router and lock it down with a good pass key AND don't allow it to transmit the routers ID ( aka stealth mode ) so when people around you look for routers, yours will be undetected...   Thats the best way to realy secure your network from outside wifi intruders.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey!

Thanks for taking the time in answering!

Unfortunately, your suggestion doesn't solve the connectivity problem :(

Thanks anyway :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You do know that your router is a wireless G right? ( looked it up ),   If you have an Xbox Slim model,  they run better on Wireless N router,  in other words it's time for that annoying yet needed upgrade...  G routers have a speed cap and can only travel so far,  while wireless N can span your entire house and even about 100 ft from it too depending on how far you allow it to reach ( can be modified ) with speeds permitted upto about 350mbps...

After researching one of the testing sites that gives routers a rating,    I recommend picking up an ASUS Wifi-N router..

--------------------------------

I'm running my xbox from over 300 ft wireless from my bedroom and I get full coverage,  smooth connection when playing Halo 4,  Dead Space 3...

I have 16 wirless devices hooked to it,  4 devices running frequently on it and when I play my xbox I'm sailing...

You also want to make sure your ISP is giving you enough bandwidth too,  recommend atleast 12-15mbps,  if your getting more then thats great!

--------------------------------

Hope this helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I use the D-Link 655+ and It Just Works. However, Wireless N mode is more susceptible to wireless interference than Wireless G.

 

But, have you done the 30/60/90 reset of the router yet?

 

0) Start a timer or watch the clock

1) For 90 seconds, hold down the reset button on the back of the router

2) 30 seconds in, unplug the router power while continuing to depress the reset button

3) 60 seconds in, plug the power cord back in

4) At 90 seconds, release the reset button

 

Your control panel for the router at 192.168.1.1 should now be accessible.

 

sharepoint.partners.extranet.microsoft.com/.../Linksys%20WRT54G2.aspx has more settings data for you once the reset's done.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you panther826!!

Initially, I did everything you suggested but it didn't work. But then I tried again and changed the name of the wi-fi network (only thing you didn't mention) and now it works!! It's been working flawlessly for two straight days when it didn't last for more than two hours a few days ago.

Even though I had set a strong password when I set up the network, it seems like someone managed to infiltrate. We noticed it because one of the computers prompted something like "another device is using this ip address". So i reset it all, including network name and voilà.

Thanks again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you using WEP security? If so, I would change to WPA2 or WPA if you can't do WPA2.

WEP is a very insecure security option; an FBI agent broke it in five minutes at BlackHatCon just working from written  instructions. If an FBI agt can crack it in five minutes, imagine how much more quickly your 14-year old neighbor can break it!

WEP is also woefully inefficient; it takes 25-35% of the CPU cycles in your router to run it, and since most routers are about as smart as a pocket calculator, that's smarts they ain't got to spare. WPA and WPA2 by comparison only use 5-10% of CPU cycles for their encryption.decryption work, due to a far more efficient algorithm.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.