Strange and annoying connectivity issues (MW3 XBL)

I used to have a regular, white Xbox with a network adapter. It was great.

When that unit died, I got the new black Xbox. Ever since I've been using the internal wireless capabilities, I've had this issue:

I cannot connect (in a lobby / accept game invites) to certain friends, regardless of NAT type.

Although my NAT type will switch from Strict to Open occasionally, it generally sticks to Strict seemingly regardless of what I do.

Sometimes a third person can send game invites to a friend I can't connect to and myself, and sometimes that will work...except that I'm trying to do it right now and it keeps kicking me out of the game when we get into a lobby.

I don't seem to have any connection-type issues other than this, but it is really annoying not being able to play with friends.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Just referred to this (support.xbox.com/.../nat-type-strict) for help.

Tried the port forwarding method. It wants me to manually configure Network Settings with the Default Gateway, but no such number is listed when I cmd > ipconfig, this apparently is not an option.

I tried going my router's settings and checking UPnP again. I had turned it off before, but it was Enabled again so I Disabled it. Now when I do a Network Test I get the NAT Warning (never got it before)  and I can't even connect to the XBL servers. Doesn't matter if I have UPnP Enabled or Disabled.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Fenrirswulf! Can I have you check out the information in the Connectivity Start Here sticky and provide us with the information listed in bold at the bottom of the post. This will help us try to pinpoint what's going on here! Also, can you specify if this only occurs when you're trying to play MW3? Or has it occurred with other games?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, thank you. Didn't even see that. Sorry.

I have access to Live now, but my NAT/connectivity issues persist.

United States of America, Nebraska

Motorola SB5101

Belkin N150 Enhanced Wireless Router

Internal 360S

UPnP is Disabled

I get a NAT error when testing the connection. NAT type is Strict.

Cox

W: 0000 - 0021

X: 0000 - F001

Y: 2048 - 48E0

Z: 0000 - 0000

ID: FFFF - FFFF

L: 0015 - 10F0

Q: 8007 - 0435

T: Wireless

D: 192.168.2.1 0.0.0.0

S: WEP

C: 6

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Some Belkins can be a real problem with NAT, try setting it up like this:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Also change your wireless security to WPA or WPA2 as that could also be causing connectivity issues as WEP isn't officially supported under Wireless N (note doing this will mean all of your other wireless clients will also need to reconnect after the change)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep. Worked great. Thank you.

I tried putting the Xbox in the DMZ before, but not like that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You are welcome :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.