Still unable to connect to xbox live

Hi guys, me again still having xbox live issues

I am using a netgear router N150, I have tried adding all the firewall rules and opening all the ports (and disabling upnp) and making the xbox have a custom static ip to match.

I am still unable to connect to xbox live, and when i do i get booted off quickly and am left unable to connect.

When i run the text connection test i am able to connect to the internet but not xbox live.

I am currently using no firewall rules and am using UPnP instead, with automatic ip for the xbox

My error status report is;

W: 0000 - 0021

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: 0006 - 0001

L: 8015 - 1925

Q: 8015 - 1925

T: Wireless

A: 192.168.0.7/255.255.255.0

G: 192.168.0.1

D:192.168.0.1, 0.0.0.0

N: NETGEAR23

S: WPA2

C: 1

Thanks for any help offered as always :)

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I would suggest you to delete your profile and recover it again since the problem might be your profile corrupted.

Also try  a complete network reset. All devices shut down, disconnected, eventually router shut down, then turn on router wait for it to boot up and a hard reset to factory defaults. Configuring and booting up only essentials . That may seem to fix your problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the help so fast Chris. I have just completed that step and have now signed into xbox live :) however, i am unable to connect to any game servers (as has been the case for the rare occasion when i was able to connect to xbox live over the past few weeks). Any suggestions for that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, once again i am now unable to connect to xbox live :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Mezzle!

First try with the current settings on your router. Make sure your router firmware is up to date (visit manufactures website and see if there is a later version available then your current one). On your router, Advanced/WAN Setup, NAT Filtering and make sure this is set to Open. Click Apply, wait 1 minutes and restart your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks dude but Firmware is up to date and i cant find anywhere to change NAT filtering in the WAN setup?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Assign the 360 a static IP address, then go into the routers configuration page and put the 360's IP into a DMZ. Youll have to google how to do this as its router specific.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What is the make/model of your modem? Are you able to try with a wired connection to your router? Try lowering the security protocol WPA2 to WPA.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.