Still Incorrect Tenure (from 10 to 6)

Good evening,

I also have the wrong tenure in my system. I should have atleast 9 (I believe it could be 10 somewhere beginning of this year but haven't checked in a while). However it changed to 6. I'm not too happy of course as I have been a member for a long time.

I have deleted my profile several times and re-downloaded, however this didn't work.

I have also deleted my account, cleared the cache, waited for 30 minutes and redownloaded my account. this also didn't work.

I hope someone can help me out in this matter.

Thanks in advance.

Kindest regards,

Christian (Gamertag: Castus)

 

Question Info


Last updated July 5, 2018 Views 6 Applies to:

They are still working on this matter. I tried myself today 1/2/13 and still havent seen it working. Be patient and look at the sticky for updates on what they are doing to resolve this matter.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Christian.  Thanks for letting us know.  Have you checked the sticky here yet? Tenure Sticky. It's got the best info on this.  Also, do you know if you first started seeing this before or after the 25th?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Agreed.  Telling people to reference the sticky when the information in it is incorrect isn't a good way to handle this.  There's obviously still an issue, and the sticky needs to be updated to reflect as much.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Agree surely not the BEST INFORMATION

If Miss Ermine would updated the sticky with the CORRECT information like what Mr. Gwyther is posting in most threads about the issue and that it's still an issue and that there are 2 groups of people affected, those seeing the issue before 1/25/2013 and those after and what exactly they want us to do, open a new thread or not and for which group then there would be less people complaining and more time on the resolution.

How hard could that be??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Got the same Problem. I dropped from 9 to 7 for no reason. The fix didn't work (deleting System Cache and profile). Please keep on working on this issue.  Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys! That information has now been updated - if you could please refer there for information and steps to follow that would be appreciated! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.