Still have beta of new dashboard, can't connect to Xbox Live

Today is the first time I've turned on my Xbox 360 since the new Dashboard is live and went public to everyone. That means I have the preview/beta version on my 360 still. I was in the beta group. Anyways I can't connect to Xbox Live at all. Internet is fine, won't connect to Live.

Also, I used a 30 day xbox live code i had and it expired Dec. 20. Today is the 21st, don't know if that has anything to do with it, it won't connect me to live at all at "silver" level.

What Country/State/Province do you live in? San Bernardino County, Southern California, USA
Modem brand & model number:  Xbox 360 "arcade" version, phat white old.
Router brand & model number: Doesn't really matter, but Fios actiontec and a belkin wndr3700
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Things you have tried:  port forwarding, no port forwarding, different cable, etc.
Is UPnP Enabled? Yes/no/Unknown: Yes.
Do you have a NAT error? If so, what is your NAT? No nat errors
Any Error Codes you encounter: None.
Who is your ISP(Internet Service Provider)?  Verizon FiOS 35/35
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 000B
X: 0000 - F001
Y: 30A8 - 48E0
Z: 0000- 0000
ID: 0006 - 0000
L: 8015 -190E
Q: 0015 - 10F1
T: Wired
D: 192.168.1.1/0.0.0.0
S: NO S IN MY MORE INFO
C: NO C IN MY MORE INFO

Nevermind fixed it. D is my DNS, i changed it to verizon's dns 4.2.2.2 and 4.2.2.3 and now it works.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Way to resolve the issue! :-D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.